Back
Resolved
Resolved
Scheduled database maintenance
Completed 8 Aug at 06:47am AEST.
app.purchaseplus.com
V2 API - api.purchaseplus.com
purchaseplus.com/heartbeat
Completed
PurchasePlus is back online, planned database maintenance is complete. Thank you for your patience.
Posted
8 Aug at 06:47am AEST.
Completed
Maintenance ended
Posted
8 Aug at 06:47am AEST.
Updated
PurchasePlus is about to go offline briefly for planned database maintenance. Expect roughly 5 minutes of downtime. We'll update when we're back.
Posted
8 Aug at 06:35am AEST.
Started
PurchasePlus will be unavailable for roughly 5 minutes during a 30-minute maintenance window on Saturday 8 August 2026, 6:30–7:00 am AEST (Sydney).
See this time in your timezone
We'll update this page when the work is finished.
Posted
8 Aug at 06:30am AEST.