Back
Resolved
Resolved
Scheduled database maintenance
Completed 1 Aug at 07:00am AEST.
app.purchaseplus.com
V2 API - api.purchaseplus.com
purchaseplus.com/heartbeat
Completed
PurchasePlus is back online, planned database maintenance is complete. Thanks for your patience.
Posted
1 Aug at 07:00am AEST.
Completed
Maintenance ended
Posted
1 Aug at 07:00am AEST.
Updated
PurchasePlus is about to go offline briefly for planned database maintenance. Expect roughly 5 minutes of downtime. We'll update when we're back.
Posted
1 Aug at 06:35am AEST.
Started
We're performing planned database maintenance to improve capacity and performance.
PurchasePlus will be unavailable for roughly 5 minutes during this window.
We'll update this page once the work is complete.
Posted
1 Aug at 06:30am AEST.