Get in touch
Back
Resolved

Scheduled maintenance: P+ platform unavailable

Completed .

app.purchaseplus.com V2 API - api.purchaseplus.com purchaseplus.com/heartbeat
Completed

Maintenance ended

Posted .
Started

The PurchasePlus platform will be taken offline for scheduled maintenance.

During this maintenance window, the platform may be unavailable for up to 6 hours. Please plan your work around this period and notify your users in advance where relevant.

Posted .