Get in touch
Back
Maintenance

Scheduled Maintenance

Completed .

app.purchaseplus.com V2 API - api.purchaseplus.com purchaseplus.com/heartbeat
Completed

Maintenance completed

Posted .
Started

We will be performing planned maintenance on our database infrastructure during this window. The system will be unavailable for up to 4 hours while we complete important upgrades to improve performance, stability, and long-term reliability.

Thank you for your understanding.

Posted .