Get in touch
Back
Maintenance

Scheduled maintenance announcement

Completed .

app.purchaseplus.com V2 API - api.purchaseplus.com purchaseplus.com/heartbeat
Completed

The scheduled maintenance has been successfully completed. All services are back online and operating normally. Thank you for your patience.

Posted .
Started

We will be applying a small update to enhance platform monitoring. The P+ Platform may be briefly unavailable during the maintenance window. Minimal impact is expected.

Posted .