Back
Maintenance

Feature Release - Downtime
Completed 22 Mar at 06:15am AEDT.
pplusi.purchaseplus.com
V2 API - api.purchaseplus.com
purchaseplus.com/heartbeat
Completed
Maintenance completed
Posted
22 Mar at 06:15am AEDT.

Started
We will be undertaking a feature release on Tuesday 22nd March at 6am AEST. This release will see up to 15 minutes of downtime.
Posted
22 Mar at 06:00am AEDT.