Get in touch
Back
Maintenance

Feature Release - Downtime

Completed 4 Mar at 06:15am AEDT.

pplusi.purchaseplus.com V2 API - api.purchaseplus.com purchaseplus.com/heartbeat
Completed

Maintenance completed

Posted 4 Mar at 06:15am AEDT.
Started

We will be undergoing a feature release on Friday 3rd March at 6am AEST. We anticipate downtime of approximately 15 minutes to complete the release.

Posted 4 Mar at 06:00am AEDT.