Get in touch
Back
Maintenance

Scheduled Database Maintenance Window

Completed .

app.purchaseplus.com pplusi.purchaseplus.com V2 API - api.purchaseplus.com purchaseplus.com/heartbeat
Completed

Maintenance completed

Posted .
Updated

🔧 Maintenance has begun.

P+ is now offline while we complete the next stage of our upgrade. We’ll provide an update once the platform is back online — expected within the hour.

Posted .
Started

We’ll be performing essential system maintenance during this window.
The P+ platform will experience up to 1 hour of downtime.

We’ll share updates here before, during, and after the maintenance.

Posted .