Back
Maintenance

Database Maintenance Window (Part 2)
Completed .
app.purchaseplus.com
pplusi.purchaseplus.com
V2 API - api.purchaseplus.com
purchaseplus.com/heartbeat
Completed
Maintenance completed
Posted
.

Started
We’re continuing our production database upgrade to improve performance and reliability.
This is the second of two planned maintenance windows. The system will be offline for part of this period — we expect the downtime to last between 15–30 minutes.
Posted
.