Get in touch
Back
Maintenance

Database Maintenance Window (Part 1)

Completed .

app.purchaseplus.com pplusi.purchaseplus.com V2 API - api.purchaseplus.com purchaseplus.com/heartbeat
Completed

Maintenance completed

Posted .
Updated

The first maintenance window has been completed successfully and P+ is back online.

The second window is scheduled for 9:30 PM – 10:30 PM Sydney time, with an expected downtime of 15–30 minutes.

Posted .
Updated

The first of two planned database maintenance windows is about to begin. Please expect a brief period of system unavailability.

Posted .
Started

We’re upgrading our production database to improve performance and reliability. This is the first of two planned maintenance windows, and we expect only a brief period of downtime.

Posted .