Back
Maintenance

Scheduled Database Maintenance
Completed 1 Sep at 06:30am AEST.
app.purchaseplus.com
pplusi.purchaseplus.com
purchaseplus.com/heartbeat
Completed
Maintenance completed
Posted
1 Sep at 06:30am AEST.
Updated
We've started the P+ maintenance, purchaseplus.com and app.purchaseplus.com will be temporarily unavailable soon.
Posted
1 Sep at 06:00am AEST.

Started
We will be performing scheduled maintenance on our systems starting at 6 AM AEST, Sunday, 1 September 2024. This maintenance is expected to last about 30 minutes. During this time, our services will be temporarily unavailable as we make some updates to improve database performance and stability.
Thanks for your patience! We’ll keep you updated here on this status page.
Posted
1 Sep at 06:00am AEST.